Product Status Page - Product Outage - Univerexport - supermarkets RSD – Incident details

All systems operational

Product Outage - Univerexport - supermarkets RSD

Resolved
Operational
Started 8 months agoLasted about 2 months

Affected

Product Out Of Stock

Updates
  • Resolved
    Resolved
    This item is back in stock. **ID - 50550** **SKU - product_bb73739c56c5d8d22b**
  • Identified
    Identified
    This item is currently out of stock. We will post an update when it is available. **ID - 50550** **SKU - product_bb73739c56c5d8d22b**