Product Status Page - Product Outage - Carrefour SAR – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Product Outage - Carrefour SAR
Resolved
Operational
Started 8 months ago
Lasted 3 days
Affected
Product Out Of Stock
Updates
Resolved
September 30, 2024 at 10:38 AM
Resolved
September 30, 2024 at 10:38 AM
This item is back in stock. **ID - 25283** **SKU - product_291a4d1c0fa06b4bb9**
Identified
September 27, 2024 at 12:00 PM
Identified
September 27, 2024 at 12:00 PM
This item is currently out of stock. We will post an update when it is available. **ID - 25283** **SKU - product_291a4d1c0fa06b4bb9**