Product Status Page - Product Outage - Lulu Hypermarket OMR – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Product Outage - Lulu Hypermarket OMR
Resolved
Operational
Started about 1 month ago
Lasted 12 days
Affected
Product Out Of Stock
Updates
Resolved
April 08, 2025 at 10:13 AM
Resolved
April 08, 2025 at 10:13 AM
This item is back in stock. **ID - 25275** **SKU - product_128b24833b9e7878c4**
Identified
March 27, 2025 at 9:46 AM
Identified
March 27, 2025 at 9:46 AM
This item is currently out of stock. We will post an update when it is available. **ID - 25275** **SKU - product_128b24833b9e7878c4**